E-mail stuck in Outbox

31 Aug
For the past couple of months I’ve been annoyed with Opera e-mail sometimes being stuck in Outbox, at the “Authenticating” stage. Sometimes. Hence the annoyance. Sometimes it works fine for days. And sometimes it doesn’t. I don’t know what triggers it. I wish I knew :) Assuredly I can’t be the only one experiencing this! I’ve looked and searched the Web, forums, Opera knowledge base and support pages.

I’m using Opera 9.64 on mac OS X 10.5.7 and outgoing e-mail talks to an SMTP server over TLS.

I just found a workaround that is not very satisfactory, but good enough so long as it does the trick: disconnect/reconnect wi-fi, try again, worky. <sigh />

I also found that even if the stuck message is removed from the Outbox, Opera will eventually deliver it. Sadly the original timestamp is not kept. So if I found another way to send that message, people will still receive it again. Later. <re-sigh />

I changed how Opera handles e-mail a couple of months ago, so that might be it. I used to ssh to a machine and Opera talked to localhost to pop and send.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: